手机三度主图指标公式(附源码破译和源码)

手机三度主图指标公式(附源码破译和源码)

发布日期:2023-10-23 12:44    点击次数:82

编程思路破译

Z1赋值:字符串相加

Z2赋值:字符串相加

Z3赋值:字符串相加

Z4赋值:字符串相加

Z5赋值:字符串相加

Z6赋值:字符串相加

当满足条件是否最后一个周期时,在横轴0.01纵轴0.012位置书写文字,画青色

输出筹码95:获利盘为95%的成本分布

输出筹码85:获利盘为85%的成本分布

画带状线

K线

K线

当满足条件收阳线时,在开盘价和收盘价位置之间画柱状线,宽度为3,0不为0则画空心柱.,画红色

ST赋值:模糊匹配品种名称=1 OR 模糊匹配品种名称=1 OR 模糊匹配品种名称=1 OR 模糊匹配品种名称=1 OR 模糊匹配品种名称=1

涨停赋值:收盘价/1日前的收盘价>1.097 OR (收盘价/1日前的收盘价>1.0495 AND ST)

跌停赋值:(收盘价-1日前的收盘价)/1日前的收盘价*100

当满足条件跌停<-9.9时,在开盘价和收盘价位置之间画柱状线,宽度为3,0不为0则画空心柱.,画绿色

当满足条件涨停时,在收盘价和开盘价位置之间画柱状线,宽度为3,0不为0则画空心柱.,画洋红色

当满足条件最高价=计算涨停价ANDC不等于最高价时,在最低价*0.965位置画15号图标

均价赋值:成交额(元)/成交量(手)/100

标志阴赋值:1日前的收盘价/收盘价>1.04

当满足条件标志阴时,在开盘价和收盘价位置之间画柱状线,宽度为1,0不为0则画空心柱.画白色

假阴赋值:收阴线AND 均价>1日前的收盘价

当满足条件假阴时,在开盘价和收盘价位置之间画柱状线,宽度为1,0不为0则画空心柱.,画红色

输出MA10:收盘价的10日简单移动平均,画白色,线宽为2

输出MA30:收盘价的30日简单移动平均,画黄色

输出MA60:收盘价的60日简单移动平均,画淡洋红色

输出MA120:收盘价的120日简单移动平均,画蓝色,线宽为2

开盘赋值:"999999$开盘价"

收盘赋值:"999999$收盘价"

最高赋值:"999999$最高价"

最低赋值:"999999$最低价"

大盘下跌赋值:(1日前的收盘-收盘)/1日前的收盘>0.00001

当满足条件涨停AND大盘下跌ANDNOT(最高价=最低价)时,在最高价*1.025位置书写文字,画白色

当满足条件收盘价/1日前的收盘价>=1.04ORC/1日前的收盘价<=0.96ANDC<=1000时,在(收盘价+开盘价)/2和(收盘价+开盘价)/2位置之间画柱状线,宽度为2,1不为0则画空心柱.,画淡蓝色

当满足条件收盘价/1日前的收盘价>=1.04ORC/1日前的收盘价<=0.96ANDC<=1000时,在(开盘价和收盘价的较大值-开盘价和收盘价的较小值)*2/3+开盘价和收盘价的较小值和(开盘价和收盘价的较大值-开盘价和收盘价的较小值)*2/3+开盘价和收盘价的较小值位置之间画柱状线,宽度为2,1不为0则画空心柱.,画淡蓝色

当满足条件收盘价/1日前的收盘价>=1.04ORC/1日前的收盘价<=0.96ANDC<=1000时,在(开盘价和收盘价的较大值-开盘价和收盘价的较小值)/3+开盘价和收盘价的较小值和(开盘价和收盘价的较大值-开盘价和收盘价的较小值)/3+开盘价和收盘价的较小值位置之间画柱状线,宽度为2,1不为0则画空心柱.,画淡蓝色

当满足条件收盘价/1日前的收盘价>=1.005ORC/1日前的收盘价<=0.995ANDC>1000时,在(收盘价+开盘价)/2和(收盘价+开盘价)/2位置之间画柱状线,宽度为2,1不为0则画空心柱.,画淡蓝色

当满足条件收盘价/1日前的收盘价>=1.005ORC/1日前的收盘价<=0.995ANDC>1000时,在(开盘价和收盘价的较大值-开盘价和收盘价的较小值)*2/3+开盘价和收盘价的较小值和(开盘价和收盘价的较大值-开盘价和收盘价的较小值)*2/3+开盘价和收盘价的较小值位置之间画柱状线,宽度为2,1不为0则画空心柱.,画淡蓝色

当满足条件收盘价/1日前的收盘价>=1.005ORC/1日前的收盘价<=0.995ANDC>1000时,在(开盘价和收盘价的较大值-开盘价和收盘价的较小值)/3+开盘价和收盘价的较小值和(开盘价和收盘价的较大值-开盘价和收盘价的较小值)/3+开盘价和收盘价的较小值位置之间画柱状线,宽度为2,1不为0则画空心柱.,画淡蓝色

N赋值:14

MM赋值:6

MTR赋值:最高价-最低价和最高价-1日前的收盘价的绝对值的较大值和1日前的收盘价-最低价的绝对值的较大值的N日指数平滑移动平均

赋值:最高价-1日前的最高价

赋值:1日前的最低价-最低价

DMP赋值:如果HD>0并且HD>LD,返回HD,否则返回0的N日指数平滑移动平均

DMM赋值:如果LD>0并且LD>HD,返回LD,否则返回0的N日指数平滑移动平均

PDI赋值:DMP*100/MTR

MDI赋值: DMM*100/MTR

ADX赋值: MDI-PDI的绝对值/(MDI+PDI)*100的MM日指数平滑移动平均

ADXR赋值:ADX的MM日指数平滑移动平均

最大值赋值:PDI和MDI的较大值和ADX的较大值和ADXR的较大值

最小值赋值:PDI和MDI的较小值和ADX的较小值和ADXR的较小值

同心结赋值:PDI上穿ADXR AND PDI上穿ADX AND ADX上穿MDI AND ADXR上穿MDI AND 涨停

上兄弟结赋值:统计3日中满足PDI>MDI的天数=2 AND PDI上穿ADXR AND PDI上穿ADX AND 涨停

下兄弟结赋值:统计3日中满足PDI>MDI的天数=2 AND ADX上穿MDI AND ADXR上穿MDI AND 涨停

娇集赋值:如果涨停,返回1/(最大值-最小值)*100,否则返回0>15

顺向结赋值:PDI>1日前的PDI AND PDI>30 AND ADX>1日前的ADX AND ADXR>1日前的ADXR AND 涨停 AND 开盘价>0

当满足条件同心结时,在最低价位置画1号图标

当满足条件上兄弟结时,在最低价位置画26号图标

当满足条件下兄弟结时,在最低价*0.95位置画24号图标

当满足条件顺向结时,在最低价*0.98位置画27号图标

当满足条件娇集时,在最低价位置画38号图标

阳量0赋值:如果收阳线,返回成交量(手),否则返回0

阳量1赋值:如果1日前的收盘价>1日前的开盘价,返回1日前的成交量(手),否则返回0

阳量2赋值:如果2日前的收盘价>2日前的开盘价,返回2日前的成交量(手),否则返回0

阳量3赋值:如果3日前的收盘价>3日前的开盘价,返回3日前的成交量(手),否则返回0

阳量4赋值:如果4日前的收盘价>4日前的开盘价,返回4日前的成交量(手),否则返回0

阳量5赋值:如果5日前的收盘价>5日前的开盘价,返回5日前的成交量(手),否则返回0

阳量6赋值:如果6日前的收盘价>6日前的开盘价,返回6日前的成交量(手),否则返回0

阳量7赋值:如果7日前的收盘价>7日前的开盘价,返回7日前的成交量(手),否则返回0

阳量8赋值:如果8日前的收盘价>8日前的开盘价,返回8日前的成交量(手),否则返回0

阳量9赋值:如果9日前的收盘价>9日前的开盘价,返回9日前的成交量(手),否则返回0

阳量10赋值:如果10日前的收盘价>10日前的开盘价,返回10日前的成交量(手),否则返回0

阳量11赋值:如果11日前的收盘价>11日前的开盘价,返回11日前的成交量(手),否则返回0

阳量12赋值:如果12日前的收盘价>12日前的开盘价,返回12日前的成交量(手),否则返回0

阳量13赋值:如果13日前的收盘价>13日前的开盘价,返回13日前的成交量(手),否则返回0

阳量14赋值:如果14日前的收盘价>14日前的开盘价,返回14日前的成交量(手),否则返回0

阳量15赋值:如果15日前的收盘价>15日前的开盘价,返回15日前的成交量(手),否则返回0

阳量16赋值:如果16日前的收盘价>16日前的开盘价,返回16日前的成交量(手),否则返回0

阳量17赋值:如果17日前的收盘价>17日前的开盘价,返回17日前的成交量(手),否则返回0

阳量18赋值:如果18日前的收盘价>18日前的开盘价,返回18日前的成交量(手),否则返回0

阳量19赋值:如果19日前的收盘价>19日前的开盘价,返回19日前的成交量(手),否则返回0

阳量20赋值:如果20日前的收盘价>20日前的开盘价,返回20日前的成交量(手),否则返回0

阴量0赋值:如果收阴线,返回成交量(手),否则返回0

阴量1赋值:如果1日前的收盘价<1日前的开盘价,返回1日前的成交量(手),否则返回0

阴量2赋值:如果2日前的收盘价<2日前的开盘价,返回2日前的成交量(手),否则返回0

阴量3赋值:如果3日前的收盘价<3日前的开盘价,返回3日前的成交量(手),否则返回0

阴量4赋值:如果4日前的收盘价<4日前的开盘价,返回4日前的成交量(手),否则返回0

阴量5赋值:如果5日前的收盘价<5日前的开盘价,返回5日前的成交量(手),否则返回0

阴量6赋值:如果6日前的收盘价<6日前的开盘价,返回6日前的成交量(手),否则返回0

阴量7赋值:如果7日前的收盘价<7日前的开盘价,返回7日前的成交量(手),否则返回0

阴量8赋值:如果8日前的收盘价<8日前的开盘价,返回8日前的成交量(手),否则返回0

阴量9赋值:如果9日前的收盘价<9日前的开盘价,返回9日前的成交量(手),否则返回0

阴量10赋值:如果10日前的收盘价<10日前的开盘价,返回10日前的成交量(手),否则返回0

阴量11赋值:如果11日前的收盘价<11日前的开盘价,返回11日前的成交量(手),否则返回0

阴量12赋值:如果12日前的收盘价<12日前的开盘价,返回12日前的成交量(手),否则返回0

阴量13赋值:如果13日前的收盘价<13日前的开盘价,返回13日前的成交量(手),否则返回0

阴量14赋值:如果14日前的收盘价<14日前的开盘价,返回14日前的成交量(手),否则返回0

阴量15赋值:如果15日前的收盘价<15日前的开盘价,返回15日前的成交量(手),否则返回0

阴量16赋值:如果16日前的收盘价<16日前的开盘价,返回16日前的成交量(手),否则返回0

阴量17赋值:如果17日前的收盘价<17日前的开盘价,返回17日前的成交量(手),否则返回0

阴量18赋值:如果18日前的收盘价<18日前的开盘价,返回18日前的成交量(手),否则返回0

阴量19赋值:如果19日前的收盘价<19日前的开盘价,返回19日前的成交量(手),否则返回0

阴量20赋值:如果20日前的收盘价<20日前的开盘价,返回20日前的成交量(手),否则返回0

阳总量赋值:阳量0+阳量1+阳量2+阳量3+阳量4+阳量5+阳量6+阳量7+阳量8+阳量9+阳量10+阳量11+阳量12+阳量13+阳量14+阳量15+阳量16+阳量17+阳量18+阳量19+阳量20

阴总量赋值:阴量0+阴量1+阴量2+阴量3+阴量4+阴量5+阴量6+阴量7+阴量8+阴量9+阴量10+阴量11+阴量12+阴量13+阴量14+阴量15+阴量16+阴量17+阴量18+阴量19+阴量20

对比赋值:如果开盘价>0,返回阳总量/阴总量,否则返回0

当满足条件1时,在横轴0纵轴0.9位置书写文字画红色

当满足条件1时,在横轴0.15纵轴0.9位置书写文字画白色

均价赋值:成交额(元)/成交量(手)/100

假阴真阳赋值:收阴线AND 均价>1日前的收盘价

当满足条件收阳线时,在0和成交量(手)位置之间画柱状线,宽度为3,0不为0则画空心柱.,画红色

当满足条件收阴线时,在0和成交量(手)位置之间画柱状线,宽度为3,0不为0则画空心柱.,画绿色

当满足条件平盘时,在0和成交量(手)位置之间画柱状线,宽度为3,0不为0则画空心柱.,画白色

当满足条件假阴真阳时,在0和成交量(手)位置之间画柱状线,宽度为1,0不为0则画空心柱.,画淡洋红色

当满足条件1时,在横轴0纵轴0位置书写文字,画白色

输出换手率:成交量(手)/当前流通股本(手)*100,NODRAW,画洋红色

当满足条件成交量(手)/2时,在成交量(手)/2和成交量(手)/2位置之间画柱状线,宽度为3,0不为0则画空心柱.,画黑色

输出MA1:成交量(手)的5日简单移动平均,画白色,线宽为2

输出MA2:成交量(手)的21日简单移动平均,画黄色

程序源码

{手机三度主图}

Z1:=STRCAT(DYBLOCK,' ');

Z2:=STRCAT(Z1,HYBLOCK);

Z3:=STRCAT(Z2,' ');

Z4:=STRCAT(Z3,GNBLOCK);

Z5:=STRCAT(Z4,' ');

Z6:=STRCAT(Z5,FGBLOCK);

DRAWTEXT_FIX(ISLASTBAR,0.01,0.012,0,STRCAT(Z6,ZHBLOCK)),COLORCYAN;

筹码95:COST(95);

筹码85:COST(85);

DRAWBAND(筹码95,RGB(110 ,139 ,61),筹码85,RGB(110 ,139 ,61));

DRAWKLINE(HIGH,OPEN,LOW,CLOSE);

DRAWKLINE(HIGH,OPEN,LOW,CLOSE);

STICKLINE(C>O,O,C,3,0),COLORRED;

ST:=NAMELIKE('ST')=1 OR NAMELIKE('*ST')=1 OR NAMELIKE('SST')=1 OR NAMELIKE('S*ST')=1 OR NAMELIKE('S ST')=1;

涨停:=C/REF(C,1)>1.097 OR (C/REF(C,1)>1.0495 AND ST);

跌停:=(C-REF(C,1))/REF(C,1)*100;STICKLINE(跌停<-9.9,O,C,3,0),COLORGREEN;

STICKLINE(涨停,C,O,3,0),COLORMAGENTA;DRAWICON(H=ZTPRICE(REF(CLOSE,1),0.1) AND C!=H,L*0.965,15);

均价:=AMOUNT/VOL/100;

标志阴:=REF(C,1)/C>1.04;STICKLINE(标志阴,O,C,1,0)COLORWHITE;

假阴:=O>C AND 均价>REF(C,1) ;

STICKLINE(假阴,O,C,1,0),COLORRED;

MA10:MA(C,10),COLORWHITE,LINETHICK2;MA30:MA(C,30),COLORYELLOW;

MA60:MA(C,60),COLORLIMAGENTA;MA120:MA(C,120),COLORBLUE,LINETHICK2;

开盘:="999999$O";

收盘:="999999$C";

最高:="999999$H";

最低:="999999$L";

大盘下跌:=(REF(收盘,1)-收盘)/REF(收盘,1)>0.00001;

DRAWTEXT(涨停 AND 大盘下跌 AND NOT(H=L), H*1.025, '异'),COLORWHITE;STICKLINE(C/REF(C,1)>=1.04 OR C/REF(C,1)<=0.96 AND C<=1000,(C+O)/2,(C+O)/2,2,1),COLORLIBLUE;

{中分线};STICKLINE(C/REF(C,1)>=1.04 OR C/REF(C,1)<=0.96 AND C<=1000,(MAX(O,C)-MIN(O,C))*2/3+MIN(O,C),(MAX(O,C)-MIN(O,C))*2/3+MIN(O,C),2,1),COLORLIBLUE;{上三一线};

STICKLINE(C/REF(C,1)>=1.04 OR C/REF(C,1)<=0.96 AND C<=1000,(MAX(O,C)-MIN(O,C))/3+MIN(O,C),(MAX(O,C)-MIN(O,C))/3+MIN(O,C),2,1),COLORLIBLUE;{下三一线};

STICKLINE(C/REF(C,1)>=1.005 OR C/REF(C,1)<=0.995 AND C>1000,(C+O)/2,(C+O)/2,2,1),COLORLIBLUE;{中分线};STICKLINE(C/REF(C,1)>=1.005 OR C/REF(C,1)<=0.995 AND C>1000,(MAX(O,C)-MIN(O,C))*2/3+MIN(O,C),(MAX(O,C)-MIN(O,C))*2/3+MIN(O,C),2,1),COLORLIBLUE;{上三一线};

STICKLINE(C/REF(C,1)>=1.005 OR C/REF(C,1)<=0.995 AND C>1000,(MAX(O,C)-MIN(O,C))/3+MIN(O,C),(MAX(O,C)-MIN(O,C))/3+MIN(O,C),2,1),COLORLIBLUE;{下三一线};

N:=14;

MM:=6;

MTR:=EXPMEMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),N);

HD :=HIGH-REF(HIGH,1);

LD :=REF(LOW,1)-LOW;

DMP:=EXPMEMA(IF(HD>0&&HD>LD,HD,0),N);

DMM:=EXPMEMA(IF(LD>0&&LD>HD,LD,0),N);

PDI:=DMP*100/MTR;

MDI:= DMM*100/MTR;

ADX:= EXPMEMA(ABS(MDI-PDI)/(MDI+PDI)*100,MM);

ADXR:=EXPMEMA(ADX,MM);

最大值:=MAX(MAX(MAX(PDI,MDI),ADX),ADXR);

最小值:=MIN(MIN(MIN(PDI,MDI),ADX),ADXR);同心结:=CROSS(PDI,ADXR) AND CROSS(PDI,ADX) AND CROSS(ADX,MDI) AND CROSS(ADXR,MDI) AND 涨停 ;

上兄弟结:=COUNT(PDI>MDI,3)=2 AND CROSS(PDI,ADXR) AND CROSS(PDI,ADX) AND 涨停 ;

下兄弟结:=COUNT(PDI>MDI,3)=2 AND CROSS(ADX,MDI) AND CROSS(ADXR,MDI) AND 涨停 ;

娇集:=IF(涨停,1/(最大值-最小值)*100,0)>15;

顺向结:=PDI>REF(PDI,1) AND PDI>30 AND ADX>REF(ADX,1) AND ADXR>REF(ADXR,1) AND 涨停 AND DYNAINFO(4)>0;DRAWICON(同心结,L,1);

DRAWICON(上兄弟结,L,26);

DRAWICON(下兄弟结,L*0.95,24);

DRAWICON(顺向结,L*0.98,27);

DRAWICON(娇集,L,38);

阳量0:=IF(C>O,V,0);

阳量1:=IF(REF(C,1)>REF(O,1),REF(V,1),0);

阳量2:=IF(REF(C,2)>REF(O,2),REF(V,2),0);

阳量3:=IF(REF(C,3)>REF(O,3),REF(V,3),0);

阳量4:=IF(REF(C,4)>REF(O,4),REF(V,4),0);

阳量5:=IF(REF(C,5)>REF(O,5),REF(V,5),0);

阳量6:=IF(REF(C,6)>REF(O,6),REF(V,6),0);

阳量7:=IF(REF(C,7)>REF(O,7),REF(V,7),0);

阳量8:=IF(REF(C,8)>REF(O,8),REF(V,8),0);

阳量9:=IF(REF(C,9)>REF(O,9),REF(V,9),0);

阳量10:=IF(REF(C,10)>REF(O,10),REF(V,10),0);

阳量11:=IF(REF(C,11)>REF(O,11),REF(V,11),0);阳量12:=IF(REF(C,12)>REF(O,12),REF(V,12),0);阳量13:=IF(REF(C,13)>REF(O,13),REF(V,13),0);阳量14:=IF(REF(C,14)>REF(O,14),REF(V,14),0);阳量15:=IF(REF(C,15)>REF(O,15),REF(V,15),0);阳量16:=IF(REF(C,16)>REF(O,16),REF(V,16),0);阳量17:=IF(REF(C,17)>REF(O,17),REF(V,17),0);阳量18:=IF(REF(C,18)>REF(O,18),REF(V,18),0);阳量19:=IF(REF(C,19)>REF(O,19),REF(V,19),0);阳量20:=IF(REF(C,20)>REF(O,20),REF(V,20),0);阴量0:=IF(C<O,V,0);

阴量1:=IF(REF(C,1)<REF(O,1),REF(V,1),0);

阴量2:=IF(REF(C,2)<REF(O,2),REF(V,2),0);

阴量3:=IF(REF(C,3)<REF(O,3),REF(V,3),0);

阴量4:=IF(REF(C,4)<REF(O,4),REF(V,4),0);

阴量5:=IF(REF(C,5)<REF(O,5),REF(V,5),0);

阴量6:=IF(REF(C,6)<REF(O,6),REF(V,6),0);

阴量7:=IF(REF(C,7)<REF(O,7),REF(V,7),0);

阴量8:=IF(REF(C,8)<REF(O,8),REF(V,8),0);

阴量9:=IF(REF(C,9)<REF(O,9),REF(V,9),0);

阴量10:=IF(REF(C,10)<REF(O,10),REF(V,10),0);

阴量11:=IF(REF(C,11)<REF(O,11),REF(V,11),0);阴量12:=IF(REF(C,12)<REF(O,12),REF(V,12),0);阴量13:=IF(REF(C,13)<REF(O,13),REF(V,13),0);阴量14:=IF(REF(C,14)<REF(O,14),REF(V,14),0);阴量15:=IF(REF(C,15)<REF(O,15),REF(V,15),0);阴量16:=IF(REF(C,16)<REF(O,16),REF(V,16),0);阴量17:=IF(REF(C,17)<REF(O,17),REF(V,17),0);阴量18:=IF(REF(C,18)<REF(O,18),REF(V,18),0);

阴量19:=IF(REF(C,19)<REF(O,19),REF(V,19),0);阴量20:=IF(REF(C,20)<REF(O,20),REF(V,20),0);阳总量:=阳量0+阳量1+阳量2+阳量3+阳量4+阳量5+阳量6+阳量7+阳量8+阳量9+阳量10+阳量11+阳量12+阳量13+阳量14+阳量15+阳量16+阳量17+阳量18+阳量19+阳量20;阴总量:=阴量0+阴量1+阴量2+阴量3+阴量4+阴量5+阴量6+阴量7+阴量8+阴量9+阴量10+阴量11+阴量12+阴量13+阴量14+阴量15+阴量16+阴量17+阴量18+阴量19+阴量20;

对比:=IF(DYNAINFO(4)>0 ,阳总量/阴总量,0);

DRAWTEXT_FIX(1,0,0.9,0,'【三阳控三阴】')COLORRED;

DRAWTEXT_FIX(1,0.15,0.9,0,CON2STR(REF(对比,1),2))COLORWHITE;

{手机三度量柱}

均价:=AMOUNT/VOL/100;

假阴真阳:=O>C AND 均价>REF(C,1) ;

STICKLINE(C>O,0,V,3,0),COLORRED;

STICKLINE(C<O,0,V,3,0),COLORGREEN;

STICKLINE(C=O,0,V,3,0),COLORWHITE;

STICKLINE(假阴真阳,0,V,1,0),COLORLIMAGENTA;

DRAWTEXT_FIX(1,0,0,0,'三阳控三阴,庄进我也进,量时空释风险,量形态找庄影,量价动均归位,交易区求最佳,单强洗缺口强,再度强更无价。'),COLORWHITE;

换手率:VOL/CAPITAL*100,NODRAW,COLORMAGENTA;STICKLINE(VOL/2,VOL/2,VOL/2,3,0),COLORBLACK;

MA1:MA(V,5),COLORWHITE,LINETHICK2;

MA2:MA(V,21),COLORYELLOW;

注:

       馆内各种公式为学习编程而保存,实战使用前一定要看其中是否有未来函数并自己亲自测试成功率,决不能依据公式名称的描述和形容去投资,据此入市造成投资损失由投资者自己承担。

       发文不易,如获益,欢迎赞赏,赞赏必复!

本站仅提供存储服务,所有内容均由用户发布,如发现有害或侵权内容,请点击举报。

友情链接:

Powered by 股指期货配资平台_黄金期货配资开户_国家允许配资官网 @2013-2022 RSS地图 HTML地图

Copyright 站群系统 © 2014-2024 联华证券 版权所有